Forum Alfa Romeo Alfetta/ 75 & dérivées Transaxales

Le forum des Alfa Romeo Alfetta Berlina/Alfetta GT-GTV/Giulietta/75/90/Zagato ES30/RZ30/ Alfa Seî 2500-6C et de la Berlina 2500 Seï-C De-Dion non Transaxales.
 
AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 Allumage électronique GTV4

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Roms707



Messages : 158
Date d'inscription : 21/02/2012
Age : 35
Localisation : Ornans, Doubs

MessageSujet: Allumage électronique GTV4   17/2/2015, 10:38

Salut à tous .

J'ai un petit problème avec mon GTV4 , il ne démarre plus. Plus d'allumage, je pense qu'il y a un peu trop d'oxydation là-dedans. Comme c'est un modèle 82 je pense qu'il est transistorisé, j'ai pas encore ouvert le distributeur pour voir.

Depuis un moment j'avais des difficulté à démarrer, et des coupures moteur intempestives. Je soupçonne aussi le condensateur d'avoir des faiblesses.

Ma bobine est une Magntetti AEI 200B. Je voudrais éventuellement la changer et refaire les câblage au passage. Est ce que les bobines de différentes marque ou condo sont interchangeable, par du Beru par exemple, ou c'est lié au distributeur? Peut-on trouver un condensateur seul?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
jeannot



Messages : 254
Date d'inscription : 07/09/2007
Age : 69
Localisation : 62 ARRAS

MessageSujet: Re: Allumage électronique GTV4   17/2/2015, 11:19

pas de problème avec une BERU c'est ce que j'ai remis
il faut un bobine pour allumage electronique
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
bertone



Messages : 13873
Date d'inscription : 30/08/2007

MessageSujet: Re: Allumage électronique GTV4   17/2/2015, 12:30

Il y a un module électronique Bosch à coté de ta bobine. Ca peut peut etre venir de là ou de la prise de connexion. Wink
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Roms707



Messages : 158
Date d'inscription : 21/02/2012
Age : 35
Localisation : Ornans, Doubs

MessageSujet: Re: Allumage électronique GTV4   17/2/2015, 13:06

Ok merci.

Et pour le condensateur?

C'est forcement du Bosch le module? Par ce que ça ressemble pas à ce qu'on trouve en rechange.

Voilà ce que j'ai:

Revenir en haut Aller en bas
Voir le profil de l'utilisateur
bertone



Messages : 13873
Date d'inscription : 30/08/2007

MessageSujet: Re: Allumage électronique GTV4   17/2/2015, 14:07

Non, pas forcément du Bosch mais c'est souvent le cas.
Tu es en Magnetti Marelli. Tu as regardé ta fiche noire en bas ?.... oxydation, humidité
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Roms707



Messages : 158
Date d'inscription : 21/02/2012
Age : 35
Localisation : Ornans, Doubs

MessageSujet: Re: Allumage électronique GTV4   17/2/2015, 15:36

Oui mais même avec de la bombe contact, rien y a fait. Par contre, je me rends compte qu'il doit surement y avoir une deuxième fiche caché sous la bobine.

Bon je vais démonter ce pavé ce soir et regarder ça.

Pour le Module , je viens de trouver ce document bien intéressant:

http://www.magnetimarelli-checkstar.fr/get/458/1512/Modules_allumage.pdf
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
spidman



Messages : 4829
Date d'inscription : 30/08/2007
Age : 43
Localisation : bressuire/Cholet (79)

MessageSujet: Re: Allumage électronique GTV4   18/2/2015, 07:55

Un bon conseil: Vire moi tout ce m----r, et remplace par un allumage Bosch
de GTV serie 2 ou de 75.
Ou achete un allumage 123.

Marelli, c'est très compliqué: Il n'existe quasiment plus de pièces pour ces allumeurs...
Wink
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.scuderia116.fr
kouglof



Messages : 73
Date d'inscription : 24/10/2014

MessageSujet: Re: Allumage électronique GTV4   21/2/2015, 11:18

Non ce n'est pas plus compliqué que le bosch... c'est simplement que les pièces sont moins évidente à trouver et pas forcément chez nos fournisseurs habituels.

J'ai trouvé mon bonheur sur la bay ( tête, module, etc... ) Je pourrai retrouver le vendeur si vraiment tu es en galère, sinon ma main à couper que ton module n'a rien... c'est plutôt du on-off dans le sens ou soit ça fonctionne soit pas.
Je te fait un copier collé d'un de mes messages dans ma présentation.

kouglof a écrit:
Bonjour,

Cette semaine j'ai pu tester deux bobines. ( neuves. )

Une Valéo destiné aux 205 gti 1.6 1ére génération, choix que je pensais pertinent car allumage du même type, c'est à dire avec module, générateur d'impulsions, etc...  Mais qui n'est rien d'autre qu'une bobine lambda en fait.

Elle a résolu mon problème de difficultés à démarrer et de coupures aléatoires. Bref ça tourne sans soucis.

Et aussi une Msd Blaster 2, c'est rouge, il y a inscrit "performance" dessus et ça un nom de film d'action débile, autans de raisons d'être septique.
Je me suis penché dessus car elle présente la même résistance primaire que la Marelli d'origine ( 0.7 ou 0.8 ohms. )

Ça démarre, jusque la rien de fou, le bialb tu agite trois fois les pompes de reprise un coup de clef et si il y a une étincelle correcte, il pète sans rechigner.  
Première différence, après le démarrage je roule, il fallait un peu de starter pendant 1 à 2 minutes ( en "roulage" ) avec la msd, je peux le couper au premier stop, c'est à dire 200 mètres après le départ, le ralentit est bas, mais régulier et elle ne cale pas.

C'est surtout à froid que la différence est surprenante, moteur plus souple, pas de "hoquets" pratiquement un comportement de moteur chaud.
A chaud chaud, rien a dire si ce n'est que mon ralentit est passé de 900 à 1000 trs sans toucher aucunes vis.
Le sentiment que j'ai moins besoin d'appuyer sur la pédale pour repartir. Je verrais la tronche des bougies dans quelques milliers de km.

Gaffe pour les allumages classiques, il faut une résistance ballast de 0.8 ohms sur le + sous peine de flinguer vis et condo.



Ouai... la Marelli est plus grosse que la msd, d'ou le bidouillage avec le carton valeo...


edit : à l'intérieur de l'allumeur vérifie bien que l'isolant des fils du générateur d'impulsions ( fils rouge et noir au cul d'un petit "cube" noir ) ne soit pas bouffé. Ainsi que la masse.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
giulietto



Messages : 416
Date d'inscription : 02/05/2010
Age : 43
Localisation : Catalogne

MessageSujet: Re: Allumage électronique GTV4   21/2/2015, 15:41

Salut,

un très bon allumage ce Marelli, mais difficile à trouver. Je le trouve de meilleure qualité, mieux fini, que le Bosch.

Mes problèmes avec lui sont toujours venus du capteur :

Le fil blanc qui part du module sous la bobine rentre dans l'allumeur. Ouvre l'allumeur, enlève le doigt, en bas, au fond tu verras le capteur tenu par une petite vis. Il y a en fait deux petits fils à l'intérieur de la gaine de protection blanche qui arrivent au capteur. Comme l'allumeur tourne, si ces petits fils bougent avec le temps ou des vibrations, il peuvent s'user et provoquer une masse. Du coup, le capteur à effet Hall ne donne pas les infos à la bobine. Ne change rien sans vérifier ce capteur.

Inspecte-les bien, car si c'est ça, un bout de ruban adhésif et tu repars !

C'est ce truc-là, le même que sur les Ferrari :

http://www.okp.de/xtc2/Ferrari/40-Appareillage-electrique/Allumage/Capteur-a-effet-Hall-Marelli-Ferrari-308::19366.html?language=fr

On voit bien les 2 petits fils bleu et rouge.

cX


Dernière édition par giulietto le 21/2/2015, 15:49, édité 2 fois
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.vrc66.org
giulietto



Messages : 416
Date d'inscription : 02/05/2010
Age : 43
Localisation : Catalogne

MessageSujet: Re: Allumage électronique GTV4   21/2/2015, 15:45

Quand j'étais étudiant en 1994, je tombe en panne sur le parking de la fac. Le mécano du coin, un agent Fiat me change le dit capteur et je récupère la giulietta deux jours plus tard. Une semaine plus tard, même panne. J'ai cherché et pesté de longues heures avant de voir que les petits fils étaient bouffés car il les avait pas bien calés dans un coin de l'allumeur...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.vrc66.org
Roms707



Messages : 158
Date d'inscription : 21/02/2012
Age : 35
Localisation : Ornans, Doubs

MessageSujet: Re: Allumage électronique GTV4   24/2/2015, 16:24

Salut,

Merci bien pour ces conseils, je vais y voir plus claire.

Alors j'ai démonté le bazar. Mon module d'allumage est bien un Marelli BKL1A .  J'ai trouver son et commandé son équivalent : Beru ZM005
http://fm.elcome.co.uk/FM_Beru/FR/Part/14803/
Le module est monté avec de la pâte thermique (comme un processeur d'ordi) sur le bloc en fonte qui fait radiateur. A mon avis, avec le temps la pâte sèche, ne dissipent plus assez les calories et peut s'endommager en surchauffant. En prévention ,je pense qu'il faudrait démonter ce module tous les ans pour remettre de la pâte thermique.

Pour le condensateur,  le Magneti est un 0.32 µF. Est ce que cette valeur a de l'importance? Car j'ai pas trouvé d’équivalent, du coup j'ai pris aussi un Beru pour allumage Bosch (électronique ou pas, je sais pas...) ils sont très radin en infos les équipementiers. A ce demander sur quoi il se base pour fabriquer de la rechange identique constructeur....
http://fm.elcome.co.uk/FM_Beru/FR/Part/13897/

Je vais démonter la tête d'allumeur pour inspecteur le capteur, par contre si je le démonte, ça risque de bouger mon calage d'avance ? Je suis pas équipé en strobo pour le régler, j'ai pas trop envie de toucher au distributeur.

Pour la bobine, Jeannot tu as mis quoi comme référence? Car chez Beru en cherchant entre les 75- Guilletta-Arna-Alfetta, ca me sort 2 modèles ZS106 et ZS115.
La ZS106 il la dise pour distributeur mécanique uniquement, mais d'autres forum disent que c'est l'équivalent des Bosch bleu (compatible électronique). J'ai lu aussi que pour un allumage électronique (123) il fallait une bobine avec une résistance propre de 3 ohms.
Et la ZS115 pour avec une résistance.

Sinon comme j'ai des doute sur le neiman, j'ai vérifié, et j'ai bien alimenté en 12V même en position démarreur.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
kouglof



Messages : 73
Date d'inscription : 24/10/2014

MessageSujet: Re: Allumage électronique GTV4   25/2/2015, 00:08

Tu peux enlever la tête sans soucis, ça ne changera rien à ton avance.

Pour les bobines, la "bleu bosch" ce n'est rien d'autre qu'une bobine lambda ( à peu de choses prêt...) Et oui cet allumage peut fonctionner avec.

Cependant la bobine d'origine à 0.8 ohms en résistance primaire ( cf regarde la rta, c'est mentionné, il y a différent test possible avec un "simple" multimètre. ) c'est un des avantages, les bobines pour allumage élec ont un delta plus important entre primaire et secondaire et de ce fait, elles sont plus "puissante".

Tu aura un module d'avance...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Roms707



Messages : 158
Date d'inscription : 21/02/2012
Age : 35
Localisation : Ornans, Doubs

MessageSujet: Re: Allumage électronique GTV4   1/3/2015, 11:43

Yehh!! Ca tourne !!!

Alors j'ai ouvert la tête d’allumeur, déjà sur celle ci les borne HT étaient complètement recouvert de vert de gris. Ensuite effectivement un des fils du capteur était dénudé et appuyait sur le métal. Et quand j'ai commencé à le démonter, l'autre s'est carrément coupé en deux à l'intérieur de sa gaine silicone ... Je l'ai rabouter en le soudans et avec de la gaine thermo , ca dépanne pour l'instant.

Donc va falloir que je change le capteur, les câble HT et au passage la tête de d'allumeur avec le rotor qui doivent être d'origine.

J'ai changer la batterie aussi car elle avait pas supporter l'hiver. Ou alors c'est la mousse d'insonorisation du capot qui la court circuite...

Après ça, elle a pété au premier coup de clefs sur tous ses cylindres cheers

Bon ça m'a pas réglé les autres problèmes électriques de coupure moteur, ou par exemple le fait qu'elle cale quand j'enclenche la marche arrière :/
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Roms707



Messages : 158
Date d'inscription : 21/02/2012
Age : 35
Localisation : Ornans, Doubs

MessageSujet: Re: Allumage électronique GTV4   1/3/2015, 21:41

Salut

Ben ça aura pas tenue longtemps, j'ai voulu aller me promener cet ap, rien, pas moyen de démarrer...

En fouillant on trouve, j'ai trouvé un équipementier italien qui fabrique encore ce capteur : Facet http://www.yoyopart.com/oem/7784546/facet-849611.html
Ils ont un catalogue très fournit.
http://www.facet.eu/site/assets/files/1240/facet-cat-accensione-2012.pdf

Evidemment il n'est pas référencé pour les Alfetta. Mais il est commun à toutes les voiture équipées de l'ensemble d'allumage "Plex 201" Magnetti Marelli comme la gtv plastic.

je viens de voire que le doigt d'allumage avait une sale tronche.


Du coup j'ai commandé de quoi faire un allumage complet (sauf le distributeur) tout en Beru, bobine ZS106, tete VK339, doigt rotatif EVL086 et faisceau ZEF802, plus le capteur Facet.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
phiphi156



Messages : 1601
Date d'inscription : 15/06/2012
Age : 53
Localisation : savoie

MessageSujet: Re: Allumage électronique GTV4   2/3/2015, 07:48

sage décision ! Very Happy
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Oliv87



Messages : 12
Date d'inscription : 24/09/2012
Age : 33
Localisation : Limoges

MessageSujet: Re: Allumage électronique GTV4   13/7/2015, 09:25

Bonjour, auriez-vous le détail des branchements avec les couleurs sur l'allumage? sur le miens que je remonte il me semble qu'il me manque un fil...
Très utile cette info!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Oliv87



Messages : 12
Date d'inscription : 24/09/2012
Age : 33
Localisation : Limoges

MessageSujet: Re: Allumage électronique GTV4   19/7/2015, 09:24

Je n'ai malheureusement rien trouvé depuis, j'ai un câble vert à la sortie du neman, mais qui s'arrête à la cosse plus loin, et pas de fil vert dans le compartiment moteur. Help!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
 
Allumage électronique GTV4
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Allumage électronique GTV4
» Platine d'allumage électronique.
» Allumage électronique sur nos bialb
» Passage allumage rupteurs = allumage électronique
» Allumage électronique?

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Forum Alfa Romeo Alfetta/ 75 & dérivées Transaxales :: L'atelier: réparations, préparations, carrosserie, mécanique, boulons et rondelles-
Sauter vers: